Este artículo explica cómo se comportan las grabaciones de llamadas cuando las llamadas se desvían o transfieren a números externos, y describe las opciones disponibles para gestionar el comportamiento de la grabación en estos escenarios.
Síntoma
Las llamadas que se desvían o transfieren a números externos continúan siendo grabadas.
Causa
En Aircall, la configuración de grabación de llamadas se aplica a todo el ciclo de vida de una llamada asociada con un número específico de Aircall. Cuando la grabación de llamadas está activada en un número, la grabación comienza cuando la llamada se conecta y termina cuando la llamada se desconecta.
Este comportamiento incluye las llamadas desviadas y transferidas. La configuración de grabación está vinculada al número original de Aircall, no a segmentos individuales de la llamada, flujos de llamadas o destinos.
Resolución y opciones disponibles
Actualmente, Aircall no admite desactivar la grabación de llamadas solo para las partes desviadas o transferidas de una llamada. Sin embargo, puedes usar los siguientes enfoques para gestionar este comportamiento según tu caso de uso.
Pausar la grabación manualmente
Los agentes pueden pausar manualmente la grabación de la llamada antes de desviar o transferir en frío una llamada si el segmento desviado no debe ser grabado.
Importante: E:
Esta opción depende de la acción manual del agente y solo es aplicable a transferencias en frío.
Usar transferencias en caliente
Durante una transferencia en caliente, el agente que recibe la llamada tiene control sobre la opción de grabación. Ese agente puede pausar o reanudar la grabación según sea necesario durante la llamada.
Desactivar la grabación para números específicos
Si las llamadas desviadas a ciertos números externos nunca deben ser grabadas, puedes desactivar la grabación de llamadas para el número de Aircall correspondiente.
Importante: E:
Desactivar la grabación de llamadas afecta a todas las llamadas realizadas o recibidas en ese número, incluidas las llamadas que no se desvían.
Desactivar la grabación de llamadas para un número específico
Sigue estos pasos para desactivar la grabación de llamadas en un número de Aircall:
Pasos
- Ve a Panel de Aircall > Números.
- Selecciona el número para el que deseas desactivar la grabación de llamadas.
- Abre la pestaña Configuración.
- En la sección Grabación de llamadas, desactiva la grabación tanto para llamadas entrantes como salientes.
NOTA: Antes de desactivar la grabación de llamadas, asegúrate de que este cambio cumple con las políticas internas de tu organización y con los requisitos legales o regulatorios aplicables.
Recursos adicionales
Para más información, consulta los siguientes artículos: