Un usuario puede configurar Aircall Workspace para estar disponible para llamadas pero aun así no recibir llamadas entrantes. Este problema suele ocurrir cuando al usuario se le ha concedido Acceso a llamadas y datos en un número en lugar de ser añadido a la distribución de llamadas de ese número.

Este artículo explica los síntomas, la causa y los pasos para resolver el problema.

Para más información sobre llamadas y datos, por favor consulte nuestro artículo Habilitar su número para acceso a llamadas y datos.

Síntoma

Un usuario parece estar disponible pero no recibe llamadas entrantes. Puede observar lo siguiente:

  • El usuario puede hacer llamadas salientes pero no puede recibir llamadas de vuelta.
  • Su estado Disponible está seleccionado en la aplicación Aircall o en Aircall Workspace.

Causa

Probablemente el usuario esté asignado al número bajo Acceso a llamadas y datos en lugar de bajo la Distribución de llamadas del número.

  • El acceso a llamadas y datos permite a un usuario hacer llamadas salientes y ver datos de llamadas.
  • No permite que el usuario reciba llamadas entrantes.

Es probable que esta configuración haya sido habilitada por un administrador.

Solución

Para asegurar que el usuario pueda recibir llamadas, un administrador debe actualizar la configuración del número.

Pasos:

  1. Vaya a Aircall Dashboard > Números.
  2. Seleccione el número que desea actualizar
  3. Vaya a la pestaña Equipo y Usuarios
  4. En la sección Acceso a llamadas y datos, localice al usuario.
  5. Haga clic en los tres puntos junto a los detalles del usuario y seleccione Eliminar.

Image showing how to solve the problem in the Numbers section

Después de completar estos pasos:

  1. Confirme que el usuario ha sido correctamente añadido a la distribución de llamadas para los números que deben sonar para él.
  2. Pida al usuario que revise su aplicación Aircall para asegurarse de que:
    • Su estado Disponible está seleccionado.
    • Está dentro de sus horas laborales asignadas.
NOTA:
Si el usuario aún no puede recibir llamadas, consulte el artículo ¿Por qué no recibo llamadas entrantes? para obtener más orientación sobre la solución de problemas.