Un utilisateur peut configurer Aircall Workspace pour être disponible pour les appels mais ne pas recevoir d’appels entrants. Ce problème se produit souvent lorsque l’utilisateur s’est vu accorder un accès aux appels et aux données sur un numéro au lieu d’être ajouté à la distribution des appels de ce numéro.
Cet article explique les symptômes, la cause et les étapes pour résoudre le problème.
Pour plus d’informations sur les appels et les données, veuillez consulter notre article Activation de votre numéro pour l’accès aux appels et aux données.
Symptôme
Un utilisateur semble disponible mais ne reçoit pas d’appels entrants. Vous pouvez observer ce qui suit :
- L’utilisateur peut passer des appels sortants mais ne peut pas recevoir d’appels en retour.
- Son statut Disponible est sélectionné dans l’application Aircall ou dans Aircall Workspace.
Cause
L’utilisateur est probablement assigné au numéro sous Accès aux appels et aux données plutôt que dans la distribution des appels du numéro.
- L’accès aux appels et aux données permet à un utilisateur de passer des appels sortants et de consulter les données d’appel.
- Cela ne permet pas à l’utilisateur de recevoir des appels entrants.
Ce paramètre a très probablement été activé par un administrateur.
Solution
Pour s’assurer que l’utilisateur peut recevoir des appels, un administrateur doit mettre à jour les paramètres du numéro.
Étapes :
- Allez dans Tableau de bord Aircall > Numéros.
- Sélectionnez le numéro que vous souhaitez mettre à jour.
- Allez dans l’onglet Équipe & Utilisateurs.
- Dans la section Accès aux appels et aux données, localisez l’utilisateur.
- Cliquez sur les trois points à côté des détails de l’utilisateur et sélectionnez Supprimer.
Après avoir complété ces étapes :
- Confirmez que l’utilisateur a bien été ajouté à la distribution des appels pour les numéros qui doivent sonner pour lui.
- Demandez à l’utilisateur de vérifier son application Aircall pour s’assurer que :
- Son statut Disponible est sélectionné.
- Il est dans ses heures de travail assignées.
REMARQUE : Si l’utilisateur ne peut toujours pas recevoir d’appels, consultez l’article Pourquoi ne reçois-je pas les appels entrants ? pour des conseils supplémentaires de dépannage.