Les problèmes de joignabilité des appels sortants peuvent survenir pour de nombreuses raisons, notamment des restrictions des opérateurs, des règles de numérotation régionales, des limitations réglementaires ou la configuration du compte. Ce guide regroupe plusieurs problèmes spécifiques à certains pays en une seule ressource pour vous aider à comprendre pourquoi un appel peut échouer et ce que vous pouvez faire pour le résoudre.

Comment utiliser ce guide

Cet article est organisé en sections suivantes :

  1. Problèmes de joignabilité spécifiques aux pays
  2. Restrictions générales des appels sortants
  3. Dépannage des numéros injoignables ou interdits
  4. Quand et comment contacter le Support

Chaque section inclut les symptômes, les causes et les étapes que vous pouvez suivre pour résoudre le problème.

Important: :
De nombreuses limitations décrites dans cet article sont dues à des règles réglementaires ou d'opérateurs que Aircall ne peut pas contourner. Dans ces cas, il est nécessaire de changer le type de numéro ou de demander l'assistance du Support.

1. Problèmes de joignabilité spécifiques aux pays

Thaïlande : impossibilité de passer des appels sortants depuis des numéros thaïlandais (+66)

Symptômes
Les appels sortants depuis votre numéro thaïlandais (+66) échouent.

Cause
Certains opérateurs partenaires qui fournissent des numéros thaïlandais ne supportent que les appels entrants et les messages, ce qui signifie que les appels sortants ne sont pas disponibles sur ces numéros.

Solution
Aircall travaille avec plusieurs opérateurs, dont un qui prend en charge les appels locaux et internationaux sortants au format E164, prend en charge le DTMF et n'autorise pas les appels sortants vers les numéros gratuits.

Si vous souhaitez que votre numéro thaïlandais soit transféré vers un opérateur capable d'appels sortants ou si vous souhaitez demander un nouveau numéro thaïlandais auprès de cet opérateur, veuillez contacter le Support Aircall.

ASTUCE :
Incluez votre numéro thaïlandais et des exemples de tentatives d'appel échouées pour accélérer le traitement.

Espagne : les appels sortants échouent depuis les numéros commençant par +34 902

Symptômes
Les appels ne se connectent pas lorsqu'ils sont composés depuis un numéro national espagnol commençant par +34 902.

Cause
Les numéros espagnols 902 sont limités aux appels entrants uniquement par les opérateurs et les régulateurs. Ils ne peuvent pas être utilisés pour les appels sortants.

Solution
Si vous devez passer des appels sortants depuis l'Espagne, utilisez un autre type de numéro espagnol. Aircall propose des numéros au format national +34 518 ainsi qu'une gamme de numéros géographiques locaux.

REMARQUE :
La restriction s'applique uniquement aux numéros 902. Tous les autres types de numéros espagnols fournis par Aircall prennent en charge les appels sortants.

Argentine : les appels internationaux vers les mobiles ne se connectent pas

Symptômes
Les appels vers les mobiles argentins échouent lorsqu'ils sont composés depuis des numéros non argentins. Rappeler des appels manqués vers des mobiles argentins échoue également.

Cause
L'Argentine exige une règle de formatage spécifique pour les appels internationaux vers les mobiles :
Ajouter 9 après +54, et retirer le préfixe 15 si présent.

Les appels entrants provenant de mobiles argentins apparaissent sans le 9 requis, donc rappeler directement l'appel échouera à moins que le numéro ne soit corrigé.

Solution
Formatez correctement le numéro avant de composer :

  • Pour (11) 1234-5678, composez +54 9 1112345678
  • Pour (11) 15 8765-4321, composez +54 9 1187654321
Important: :
Assurez-vous toujours que le numéro inclut le 9 et exclut le 15 avant d'appeler un mobile argentin. Les contacts enregistrés doivent également être mis à jour.

Australie : numéro invalide lors d'appels vers les départements gouvernementaux et agences du secteur public

Symptômes
Les appels vers des agences australiennes telles que le Bureau des passeports, l'ATO, Medicare, les banques ou les établissements de santé peuvent échouer avec le message :
« Le numéro est invalide ou le numéro est bloqué. »

Cause
Un opérateur partenaire peut temporairement restreindre certains appels pour prévenir la fraude. Leur modèle de vérification peut occasionnellement signaler des appels légitimes comme suspects.

Solution
Contactez le Support Aircall en incluant :

  • Le numéro affecté commençant par 1300 / 131 / 132
  • Des exemples d'appels ou les UUID des appels. 
REMARQUE :
Une fois le numéro mis sur liste blanche, les appels et l'enregistrement fonctionneront normalement.

Australie : les appels sortants échouent depuis les numéros 13, 1300, 1800 ou 1900

Symptômes
Les appels sortants échouent lors de l'utilisation de numéros commençant par 13, 1300, 1800 ou 1900.

Cause
Ces types de numéros sont conçus uniquement pour les appels entrants. Les appels sortants ne sont pas autorisés selon les règles des opérateurs et régulateurs australiens. Pour plus d'informations, veuillez consulter notre article Restrictions sur les numéros gratuits et spéciaux australiens.

Solution
Si vous devez passer des appels sortants depuis l'Australie, utilisez plutôt un numéro géographique australien. Ceux-ci peuvent être achetés via le Tableau de bord Aircall ou demandés au Support Aircall.

ASTUCE :
Si vous appelez régulièrement des clients en Australie, envisagez de changer votre identifiant d'appelant principal pour un numéro géographique afin d'assurer une meilleure délivrabilité.

2. Restrictions générales des appels sortants

Numéro bloqué lors d'appels à l'étranger

Symptômes
Les appels internationaux ou vers des destinations spéciales ou coûteuses échouent, et vous recevez le message : « Ce numéro est bloqué. » Les numéros locaux peuvent être appelés avec le même numéro Aircall.

Cause
Vous essayez peut-être de joindre une destination non incluse dans votre forfait Aircall ou un type de numéro que Aircall bloque par défaut pour des raisons de sécurité.

Solution
Contactez votre Responsable de compte ou le Support Aircall pour demander l'activation de la fonctionnalité d'appel requise.
Si vous êtes en compte d'essai, consultez les Limitations des comptes d'essai et la Tarification des appels.

Important: :
Aircall n'activera pas automatiquement l'accès aux destinations à haut risque ou à coût élevé. L'activation de la fonctionnalité est requise pour éviter des frais inattendus.

3. Dépannage des numéros injoignables ou interdits

Symptômes

Un numéro spécifique ne se connecte pas, les appels se terminent immédiatement sans sonnerie, aucune trace n'apparaît dans votre tableau de bord, ou vous entendez : « Ce numéro est interdit. »

Causes possibles

  • Le pays de destination impose des restrictions aux appels entrants.
  • Le type de numéro est bloqué par défaut par Aircall. Voir la section Numéro bloqué lors d'appels à l'étranger.
  • Le numéro est invalide ou inactif.

Étapes que vous pouvez suivre

  1. Appelez le numéro depuis un numéro Aircall dans le même pays.
  2. Appelez le numéro depuis un numéro Aircall dans un autre pays.
  3. Appelez le numéro depuis un téléphone non Aircall.

Si cela échoue depuis tous les téléphones, le numéro est probablement invalide ou hors service.

ASTUCE :
Notez le message d'erreur exact que vous entendez. Cela aide le Support à identifier rapidement la cause principale.

Comprendre les résultats

  • Si l'appel fonctionne depuis un autre numéro Aircall, utilisez ce numéro ou un similaire pour les futurs appels.
  • Si cela échoue depuis tous les numéros Aircall et non Aircall, le numéro peut être inactif ou invalide.
  • Si vous continuez à entendre « Ce numéro est interdit », contactez le Support ou votre Responsable de compte pour activer les fonctionnalités requises.

4. Quand et comment contacter le Support

Contactez le Support Aircall ou votre Responsable de compte lorsque :

  • Une destination semble bloquée par contrat ou paramètres de fonctionnalités.
  • Un numéro doit être mis sur liste blanche par un opérateur.
  • Un numéro thaïlandais doit être transféré vers un opérateur capable d'appels sortants.
  • Le dépannage confirme que le problème n'est pas causé par le format de numérotation ou les règles locales.

Lors de la soumission d'une demande, incluez :

  • Le numéro que vous essayez de joindre
  • Le numéro Aircall depuis lequel vous avez composé
  • Le message d'erreur exact
  • Des exemples d'appels et les UUID des appels