Si no se están creando tareas en Salesforce después de realizar o recibir llamadas a través de la integración de Aircall, este artículo le ayudará a entender las posibles causas y cómo resolverlas.
Síntomas
- Los usuarios informan que no se crean tareas en Salesforce después de las llamadas realizadas o recibidas mediante la integración de Aircall
- La integración puede parecer que funciona correctamente para otras cuentas
Causa
Este problema suele surgir porque la configuración de la integración está establecida para no crear tareas o tickets.
Otras posibles causas incluyen:
- Selección de categorías incorrectas (por ejemplo, seleccionar Oportunidades en lugar de Casos)
- Configuraciones erróneas en los campos de Salesforce o en la configuración de la integración
NOTA: Si la integración no está configurada para crear tareas o tickets, las llamadas no generarán tareas en Salesforce aunque la integración funcione correctamente.
Solución
Para resolver este problema, ajuste la configuración de la integración de Aircall con Salesforce.
Pasos
- Inicie sesión en su Panel de Aircall y navegue a la sección Integraciones y APIs.
- Seleccione su Integración de Salesforce de la lista.
- Haga clic en Configuración y asegúrese de que las opciones para crear tareas o tickets estén habilitadas.
- Ajuste la configuración según sea necesario para permitir la creación de tareas y tickets a partir de las llamadas.
- Verifique que la integración esté configurada para registrar las llamadas en las categorías correctas (por ejemplo, Casos en lugar de Oportunidades).
- Guarde los cambios.
Después de realizar estos cambios, las nuevas llamadas realizadas a través de Aircall deberían generar la creación de tareas en Salesforce.
Importante: E:
Los cambios en la configuración de la integración se aplican solo a llamadas nuevas. Las llamadas existentes no se actualizarán retroactivamente con tareas.
Información adicional
Para obtener una guía más detallada sobre cómo registrar sus llamadas en Salesforce y gestionar la configuración de la integración de Aircall, consulte los siguientes artículos:
Si continúa experimentando problemas, por favor contacte con Soporte de Aircall para obtener más ayuda.