Al ver información detallada de llamadas en Analytics+, los administradores pueden ver datos sobre las llamadas de cada usuario, incluyendo (en algunos casos) quién desconectó la llamada. Sin embargo, el campo Desconectado por a veces puede aparecer en blanco.
Síntoma
Los administradores pueden notar que el campo Desconectado por está vacío para ciertas llamadas al profundizar en los informes de Llamadas Salientes, Entrantes o Totales en Analytics+.
Causa
El campo Desconectado por solo se rellena para escenarios específicos de llamadas:
- Llamadas salientes que son contestadas por una persona o un mensaje/buzón de voz.
- Llamadas entrantes contestadas que se conectan directamente a un número Clásico.
Las llamadas entrantes originalmente realizadas a un número IVR usando enrutamiento heredado no mostrarán ningún valor en este campo. Para más información, por favor visite nuestro artículo Entendiendo el Enrutamiento de Llamadas
NOTA: Este comportamiento se debe a limitaciones en el enrutamiento heredado. Las llamadas gestionadas a través de IVRs en el enrutamiento heredado no capturan datos de desconexión.
Solución
El campo Desconectado por no mostrará valores para:
- Llamadas salientes que no son contestadas por una persona o buzón de voz
- Llamadas entrantes que no son contestadas
Para comenzar a ver valores en este campo para llamadas entrantes que usan IVRs, asegúrese de que sus números estén bajo enrutamiento Smartflows.