Symptôme
Les utilisateurs constatent que les appels entrants ne parviennent pas, mais que les appels sortants de ce numéro depuis Aircall fonctionnent correctement.
Cause
En général, les appels entrants sont acheminés vers l'opérateur hébergeant le numéro. Ainsi, un appel vers un numéro Aircall devrait arriver à Aircall, et un appel vers un numéro appartenant à l'opérateur X sera acheminé vers l'opérateur X. Si un numéro n'est pas hébergé par Aircall, ces appels ne seront pas acheminés vers Aircall, mais vers l'opérateur propriétaire du numéro. Un transfert doit alors être mis en place pour que les appels arrivent à Aircall.
Solution
Une solution serait d'acheter un nouveau numéro directement via Aircall, ou de transférer le numéro hébergé en externe vers Aircall.
Cette règle générale peut cependant parfois être modifiée lors de l'utilisation de Bring Your Own Carrier (BYOC). BYOC est un moyen de modifier le routage afin que les appels entrants arrivant chez l'opérateur X possédant un numéro non-Aircall soient envoyés de cet opérateur vers Aircall. Si cette fonctionnalité vous intéresse, veuillez vous renseigner auprès de votre Customer Success Manager ou de votre Account Manager Aircall.