Síntoma
Al intentar crear un nuevo usuario en Aircall, el usuario solo puede ingresar los campos de nombre y apellido, pero no puede hacer clic en el botón "Confirmar" porque está en gris ni desplazarse por la página para completar otros campos obligatorios.
Causa
Este problema generalmente está relacionado con que la página no se muestra correctamente, posiblemente debido a una configuración de zoom del navegador o la resolución de la pantalla.
Solución
Para resolver este problema, prueba los siguientes pasos:
- Asegúrate de que la ventana de tu navegador no esté ampliada. Puedes restablecer el nivel de zoom presionando Ctrl + 0 (Windows) o Cmd + 0 (Mac).
- Intenta usar un navegador web diferente para ver si el problema persiste.
- Borra la memoria caché y las cookies de tu navegador.
- Si estás usando alguna extensión del navegador, intenta deshabilitarla temporalmente.
Si el problema persiste, intente cambiar a otro dispositivo para crear el usuario. Para obtener instrucciones paso a paso sobre cómo agregar usuarios individuales al panel, consulte el siguiente artículo: Agregar usuarios individuales al panel .
Información adicional
Para obtener más información sobre cómo administrar los perfiles y las configuraciones de usuario, incluyendo la visualización de números y equipos asociados, la configuración de la disponibilidad y la definición de preferencias de llamadas, visite el siguiente artículo: Administrar perfiles y configuraciones de usuario en el panel de administración .