Síntoma
Los usuarios notan que algunas llamadas entrantes no se realizan y que el número que debería recibir las llamadas no es un número de Aircall (no fue comprado ni transferido a Aircall).
Causa
En términos generales, las llamadas entrantes se enrutan al operador que aloja el número. Por lo tanto, una llamada realizada a un número de Aircall debería llegar a Aircall, y una llamada realizada a un número propiedad del operador X irá al operador X. Si un número no está alojado en Aircall, esas llamadas no llegarán a Aircall sino al operador propietario del número.
Solución
Una solución sería comprar un nuevo número directamente a través de Aircall o transferir el número alojado externamente a Aircall.
Sin embargo, esta regla general a veces se puede modificar cuando se utiliza Bring Your Own Carrier (BYOC). BYOC es una forma de cambiar la ruta para que las llamadas entrantes que llegan al operador X que posee un número que no es de Aircall se envíen desde ese operador a Aircall. Si está interesado en esta función, consulte con su Gerente de Éxito del Cliente o Gerente de Cuenta de Aircall.