Si les appels sortants depuis votre numéro Aircall fonctionnent, mais que les appels entrants n’arrivent pas, cela indique généralement un problème lié à l’hébergement du numéro ou à la manière dont les appels sont acheminés vers Aircall.

Cet article explique le symptôme typique, la cause principale et les solutions disponibles.

Symptôme

Les utilisateurs constatent que :

  • Les appels sortants depuis le numéro Aircall fonctionnent comme prévu
  • Les appels entrants vers ce même numéro n’atteignent pas Aircall

Cause

Les appels entrants sont toujours acheminés vers l’opérateur qui héberge le numéro de téléphone.

  • Si un numéro est hébergé par Aircall, les appels effectués vers ce numéro sont livrés directement à Aircall.
  • Si un numéro est hébergé par un autre opérateur (opérateur X), les appels vers ce numéro iront à l’opérateur X, et non à Aircall.

Dans ce cas :

  • Si votre numéro n’est pas hébergé par Aircall et qu’il n’y a aucun renvoi ou transfert d’appel mis en place depuis l’opérateur externe vers Aircall, les appels entrants n’atteindront jamais Aircall, même si les appels sortants depuis Aircall avec ce numéro fonctionnent correctement.

Solution

Il existe deux principales options pour garantir que les appels entrants arrivent chez Aircall :

  1. Acheter un nouveau numéro directement chez Aircall
    • Cela garantit que les appels entrants et sortants sont entièrement hébergés et acheminés via Aircall. Pour plus de détails, veuillez consulter Achat de numéros dans Aircall.
  2. Porter votre numéro hébergé en externe vers Aircall
    • Si vous souhaitez conserver votre numéro existant actuellement hébergé chez un autre opérateur, vous pouvez demander un portage pour transférer ce numéro vers Aircall. Pour plus de détails, veuillez consulter Guide de portage Aircall.