Lors de la consultation des informations détaillées sur les appels dans Analytics+, les administrateurs peuvent voir des données sur les appels de chaque utilisateur, y compris (dans certains cas) qui a déconnecté l'appel. Cependant, le champ Déconnecté par peut parfois apparaître vide.

Symptôme

Les administrateurs peuvent remarquer que le champ Déconnecté par est vide pour certains appels lorsqu'ils explorent les rapports Appels sortants, Appels entrants ou Appels totaux dans Analytics+.

Cause

Le champ Déconnecté par ne se remplit que pour des scénarios d'appel spécifiques :

  • Appels sortants qui sont répondus soit par une personne, soit par un message/boîte vocale.
  • Appels entrants répondus qui sont connectés directement à un numéro Classic.

Les appels entrants initialement effectués vers un numéro IVR utilisant le routage hérité n'afficheront aucune valeur dans ce champ. Pour plus d'informations, veuillez consulter notre article Comprendre le routage des appels

REMARQUE :
Ce comportement est dû aux limitations du routage hérité. Les appels traités via des IVR sur le routage hérité ne capturent pas les données de déconnexion.

Solution

Le champ Déconnecté par ne montrera pas de valeurs pour :

  • Appels sortants qui ne sont pas répondus par une personne ou une boîte vocale
  • Appels entrants qui ne sont pas répondus

Pour commencer à voir des valeurs dans ce champ pour les appels entrants utilisant des IVR, assurez-vous que vos numéros sont sous routage Smartflows.