Aprenda cómo resolver problemas donde los mensajes SMS enviados o recibidos en Aircall no aparecen en los registros de actividad de HubSpot.
Síntoma
Los registros de SMS no aparecen en HubSpot, aunque la integración Aircall–HubSpot esté activa y los webhooks estén configurados correctamente.
Causa
Este problema suele ocurrir cuando la cuenta de usuario de HubSpot que instaló la integración de Aircall no tiene permisos suficientes.
Cuando Aircall intenta registrar un SMS, el servidor de HubSpot puede responder con un error BAD_REQUEST indicando que el usuario carece de los permisos necesarios.
Los mensajes de error comunes incluyen: USER_DOES_NOT_HAVE_PERMISSIONS
Solución
Para solucionar este problema, confirme que la cuenta de usuario de HubSpot conectada a Aircall tenga privilegios de administrador.
Pasos:
- En HubSpot, vaya a Configuración > Gestión de cuenta > Usuarios y equipos.
- Verifique que la cuenta de usuario utilizada para instalar la integración de Aircall tenga derechos de administrador.
- Si faltan permisos, actualice el nivel de acceso del usuario a administrador.
- Si el problema continúa después de verificar los permisos:
- Desconecte la integración de Aircall tanto desde Aircall como desde HubSpot.
- Reinstale la integración usando una cuenta con privilegios administrativos.
- Vuelva a conectar sus números de Aircall según sea necesario.
Consejo: Reinstalar la integración asegura que HubSpot conceda todos los permisos necesarios para registrar llamadas, buzones de voz y mensajes SMS.
Consulte la guía de integración de HubSpot para más detalles sobre cómo configurar y gestionar su integración de Aircall: Instalación de su integración de HubSpot.
Información adicional
- Para instrucciones más detalladas sobre cómo integrar HubSpot con Aircall y solucionar problemas comunes, visite: Cómo funciona la integración de HubSpot.
- Aprenda a configurar Webhooks para una mejor gestión de la integración: Cómo crear un Webhook en el panel de Aircall.