Síntoma
Al crear un nuevo usuario en el Panel de Aircall, puedes recibir el siguiente error: Se ha producido un error y lo estamos investigando.
Causa
Este error puede aparecer cuando el usuario ya tiene una cuenta de Aircall creada, ya sea con otra empresa o una prueba. Aircall limita cada dirección de correo electrónico a una sola creación de cuenta.
Solución
Para resolver esto para el usuario que deseas añadir a tu empresa, pídele que elimine su otra cuenta de usuario.
Si el usuario no puede completar este paso para la cuenta, por favor contacta con el Soporte de Aircall con la dirección de correo electrónico del usuario y lo investigaremos más a fondo.