Este artículo explica por qué la aplicación de escritorio de Aircall puede mostrar una insignia de notificación incluso cuando no parece que se hayan perdido llamadas o mensajes, y cómo borrarla.
Síntoma
El icono de la aplicación de escritorio de Aircall muestra un recuento alto de insignias de notificación, aunque el agente no haya perdido ninguna llamada o mensaje.
Causa
Un recuento de notificaciones mayor de lo esperado puede ocurrir en las siguientes situaciones:
- Las llamadas se atribuyen inesperadamente al usuario, haciendo que aparezcan elementos en la lista de Tareas. Esto puede estar relacionado con los escenarios descritos en Reaparición de llamadas perdidas antiguas
- Varios usuarios están enviando mensajes desde el mismo número de Aircall. En este caso, las conversaciones SMS permanecen marcadas como no leídas para cada agente hasta que ellos abren personalmente el mensaje, incluso si un compañero ya lo ha leído en otro dispositivo.
Solución
Las notificaciones se pueden borrar independientemente de la causa subyacente.
Borrar notificaciones de llamadas
Para borrar las notificaciones relacionadas con llamadas:
Opción 1: Gestionar las llamadas individualmente
- Abre la lista de Tareas.
- Revisa cada llamada y asegúrate de que ha sido gestionada o archivada.
Opción 2: Archivar llamadas en bloque
- Abre la lista de Tareas.
- Selecciona una llamada.
- Haz clic en Seleccionar todo.
- Archiva todas las llamadas seleccionadas a la vez.
Esto elimina todas las notificaciones relacionadas con llamadas y borra la insignia.
Borrar notificaciones de SMS
Las notificaciones de SMS funcionan de manera diferente a las llamadas.
- Los mensajes SMS deben abrirse individualmente para ser marcados como leídos.
- Si el recuento de la insignia es alto pero no aparecen llamadas en la lista de Tareas, revisa tu historial de mensajes y abre las conversaciones no leídas para borrar las notificaciones.
NOTA: Aunque un compañero lea un mensaje, para ti seguirá apareciendo como no leído hasta que lo abras tú mismo.
Importante: E:
Si necesitas ayuda para borrar o archivar un gran número de llamadas o mensajes, contacta con Soporte de Aircall.
Una vez que todas las llamadas y mensajes hayan sido gestionados o marcados como leídos, la insignia de notificación en el icono de escritorio de Aircall debería desaparecer.