Cuando el Etiquetado Obligatorio de Llamadas está activado en un número de teléfono de Aircall, se espera que todas las llamadas conectadas tengan etiquetas. Sin embargo, en algunas situaciones, las llamadas pueden aparecer sin etiquetas. Este artículo explica por qué ocurre esto y cómo reducir su frecuencia.
Síntoma
El Etiquetado Obligatorio de Llamadas está activado en un número de Aircall, pero algunas llamadas entrantes o salientes asociadas a ese número permanecen sin etiquetar.
Causa
Existen varios escenarios en los que las llamadas pueden no estar etiquetadas aunque el etiquetado obligatorio esté activado.
Aplicación cerrada antes de etiquetar
Si un usuario cierra su aplicación después de una llamada y antes de añadir una etiqueta, puede volver a abrir la aplicación y seguir haciendo o recibiendo llamadas sin que se le exija etiquetar la llamada anterior.
Aplicación recargada antes de etiquetar
Si la aplicación se actualiza después de que termine una llamada pero antes de añadir una etiqueta, el usuario puede continuar con nuevas llamadas sin etiquetar la llamada anterior.
Etiquetas eliminadas tras ser aplicadas
Los usuarios pueden volver a una llamada más tarde y cambiar o eliminar sus etiquetas. Si se eliminan todas las etiquetas, la llamada aparecerá sin etiquetar aunque el etiquetado obligatorio esté activado.
Llamadas simultáneas
Cuando se producen dos llamadas al mismo tiempo, el etiquetado obligatorio se aplica solo a la llamada inicial y no a la llamada posterior.
La llamada no se conectó
El Etiquetado Obligatorio de Llamadas solo se aplica a llamadas en las que se establece conexión, es decir, llamadas contestadas por una persona, buzón de voz o contestador automático. Si no se establece conexión, no aparecerá el aviso para etiquetar y la llamada no se mostrará en el historial de llamadas.
Esto incluye las siguientes situaciones:
- La llamada sonó, pero nadie contestó, y el agente colgó antes de que se recogiera.
- La llamada fue directamente a señal de ocupado o no se pudo conectar en absoluto.
- El agente terminó la llamada antes de que alguien o el buzón de voz contestaran.
Solución
Para asegurar que las llamadas se etiqueten según lo esperado, siga estas recomendaciones:
Pida a los usuarios que trabajan con números que tienen activado el etiquetado obligatorio que eviten usar las aplicaciones móviles de Aircall.
Asegúrese de que los usuarios siempre etiqueten las llamadas antes de cerrar o actualizar su aplicación.
Aconseje a los usuarios que no eliminen etiquetas de llamadas anteriores a menos que las estén reemplazando por nuevas etiquetas.
Aplicar estas prácticas ayuda a reducir el número de llamadas sin etiquetar cuando el Etiquetado Obligatorio de Llamadas está activado.