Cuando se activa el Etiquetado Obligatorio de Llamadas en un número de teléfono de Aircall, se espera que todas las llamadas conectadas estén etiquetadas. Sin embargo, en algunas situaciones, puede que las llamadas aparezcan sin etiquetas. Este artículo explica por qué ocurre esto y cómo reducir su frecuencia.

Síntoma

El Etiquetado Obligatorio de Llamadas está activado en un número de Aircall, pero algunas llamadas entrantes o salientes asociadas a ese número permanecen sin etiquetar.

Causa

Existen varios escenarios en los que las llamadas pueden no estar etiquetadas aunque el etiquetado obligatorio esté activado.

Aplicación cerrada antes de etiquetar

Si un usuario cierra su aplicación después de una llamada y antes de añadir una etiqueta, puede volver a abrir la aplicación y continuar realizando o recibiendo llamadas sin que se le exija etiquetar la llamada anterior.

Aplicación recargada antes de etiquetar

Si la aplicación se actualiza después de finalizar una llamada pero antes de añadir una etiqueta, el usuario puede continuar con nuevas llamadas sin etiquetar la anterior.

Etiquetas eliminadas después de ser aplicadas

Los usuarios pueden volver a una llamada más tarde y cambiar o eliminar sus etiquetas. Si se eliminan todas las etiquetas, la llamada aparecerá sin etiquetar aunque el etiquetado obligatorio esté activado.

Llamadas simultáneas

Cuando se producen dos llamadas al mismo tiempo, el etiquetado obligatorio solo se aplica a la llamada inicial y no a la siguiente.

Nota: Calls must connect in order for Mandatory Tagging to apply. If a user disconnects before a person or an answering machine picks up, they will not be prompted to tag the call. These disconnected calls also do not appear in the call history.

Solución

Para asegurarse de que las llamadas se etiqueten como se espera, siga estas recomendaciones:

  • Pida a los usuarios que trabajen con números con el etiquetado obligatorio activado que eviten utilizar las aplicaciones móviles de Aircall.

  • Asegúrese de que los usuarios siempre etiqueten las llamadas antes de cerrar o actualizar su aplicación.

  • Aconseje a los usuarios que no eliminen etiquetas de llamadas anteriores a menos que las vayan a sustituir por nuevas etiquetas.

Aplicar estas prácticas ayuda a reducir el número de llamadas sin etiquetar cuando el Etiquetado Obligatorio de Llamadas está activado.