Este artículo te ayuda a solucionar situaciones en las que la aplicación Aircall Workspace informa que está sin conexión, aunque otras aplicaciones en el mismo dispositivo pueden acceder a Internet. 

Importante: E:
Este artículo está diseñado para usuarios técnicos, como administradores de TI, que puedan revisar y modificar configuraciones de red y seguridad.

Síntomas

Puedes experimentar uno o más de los siguientes síntomas:

  • Al abrir la aplicación Aircall, ves un error como "¡Conexión a Internet perdida!" o "tu ordenador parece estar sin conexión".
  • Hacer clic en el aviso de recarga (si aparece) no restaura la conexión.
  • La conexión nunca se recupera, incluso después de reiniciar el dispositivo o la aplicación Aircall.
  • Otras aplicaciones, como los navegadores web, funcionan correctamente en el mismo dispositivo.
  • Puede que hayan habido cambios recientes en la red, o que se trate de una nueva instalación o despliegue de Aircall.
  • Puede que veas una pantalla similar al ejemplo aircall-appears-offline.png.

image showing message 'Internet connection lost!'

Causa

Este comportamiento suele estar causado por un cortafuegos de red u otro dispositivo de red que bloquea la aplicación Aircall.

Aircall requiere acceso a rangos específicos de direcciones IP, puertos y protocolos. Si no se cumplen estos requisitos, la aplicación Aircall puede fallar al conectarse y aparecer como sin conexión.

Deberás asegurarte de que el dispositivo pueda comunicarse con Internet a través de los rangos de direcciones IP y puertos requeridos.

Solución

Deberás asegurarte de que el dispositivo pueda comunicarse con Internet a través de los rangos de direcciones IP y puertos requeridos. 

  1. Revisa la guía Cortafuegos, antivirus y otros bloqueadores de contenido. Esta contiene los detalles de las direcciones IP, puertos y protocolos que deben revisarse. 
  2. Para Windows Defender, consulta Desbloquear Aircall en Windows Defender
  3. Intenta ejecutar el Diagnóstico de Red en Aircall Workspace.
  4. Intenta conectar el dispositivo a otra red (más básica) para determinar si el bloqueo es por software o por red.