Si las llamadas salientes desde tu número de Aircall funcionan, pero las llamadas entrantes no llegan, esto suele indicar un problema con el lugar donde está alojado el número de teléfono o con la forma en que las llamadas se enrutan a Aircall.

Este artículo explica el síntoma típico, la causa raíz y las soluciones disponibles.

Síntoma

Los usuarios notan que:

  • Las llamadas salientes desde el número de Aircall funcionan como se espera
  • Las llamadas entrantes a ese mismo número no llegan a Aircall

Causa

Las llamadas entrantes siempre se enrutan al operador que aloja el número de teléfono.

  • Si un número está alojado por Aircall, las llamadas realizadas a ese número se entregan directamente a Aircall.
  • Si un número está alojado por otro operador (operador X), las llamadas a ese número irán al operador X, no a Aircall.

En este caso:

  • Si tu número no está alojado por Aircall y no existe un desvío o transferencia de llamadas desde el operador externo a Aircall, las llamadas entrantes nunca llegarán a Aircall, aunque las llamadas salientes desde Aircall usando ese número funcionen correctamente.

Solución

Hay dos opciones principales para garantizar que las llamadas entrantes lleguen a Aircall:

  1. Comprar un número nuevo directamente a Aircall
    • Esto garantiza que tanto las llamadas entrantes como las salientes estén completamente alojadas y enrutadas a través de Aircall. Para más detalles, consulta Compra de números en Aircall.
  2. Portar tu número alojado externamente a Aircall
    • Si deseas conservar tu número actual que está alojado por otro operador, puedes solicitar un proceso de portabilidad para mover ese número a Aircall. Para más detalles, consulta Guía de portabilidad de Aircall.