Si recibes llamadas no deseadas o de spam en tus números de Aircall, puedes detenerlas utilizando la función Lista de bloqueo. Cuando un número en la lista de bloqueo intente llamar a tus líneas de Aircall, un mensaje automatizado notificará al llamante que el número no está disponible. Las llamadas bloqueadas aparecerán en Monitoreo en vivo pero no en los paneles de Analytics.

Agregar un número a tu lista de bloqueo

Blocked Numbers list in Aircall Call Settings with option to add a blocked number.png

Pasos: 

  1. Inicia sesión en tu Panel de control--> Configuración de llamadas.
  2. Selecciona Números bloqueados.
  3. Haz clic en Agregar un número bloqueado.
  4. Introduce el código de país y el número de teléfono, luego haz clic en Agregar.
Adding a blocked number in Aircall with country code selector and Add button..png
Importante: Es posible que no puedas añadir algunos números directamente a través de la función de lista de bloqueo. Si no puedes añadir un número, por favor contacta con nuestro equipo de Atención al Cliente para obtener ayuda.
Nota: Los números anónimos no se pueden bloquear desde el Panel de control de Aircall, y el soporte de Aircall tampoco puede bloquearlos.

Actualmente, no es posible añadir múltiples números a tu lista de bloqueo al mismo tiempo ni bloquear rangos completos de números (por ejemplo, todos los números de una ciudad o país específicos) simultáneamente.

Nota: Puedes bloquear múltiples números, pero cada número debe añadirse a la lista de bloqueo de forma individual.

¿Por qué no puedo bloquear cierto número?

Si no puedes bloquear un número, es posible que veas un error como:

  • El valor introducido no es válido
  • El valor introducido no coincide con el formato correcto
  • El valor introducido es demasiado corto

Causa

Aircall solo permite añadir números con códigos de país y formatos válidos a la lista de bloqueo. Algunos códigos de país, como +808, o formatos de número no soportados no pueden añadirse directamente desde el Panel de control de Aircall.

Solución

Si recibes llamadas de un número que no puede añadirse a la lista de bloqueo, por favor crea un ticket con nuestro equipo de Atención al Cliente. Nuestro equipo puede ayudarte a bloquear el número.

¿Por qué recibo llamadas de números extraños?

Cuando se transmite una llamada, la información del Identificador de llamadas pasa por múltiples operadores antes de llegar a Aircall. Nosotros estandarizamos el número entrante al formato E.164, pero como los operadores usan distintos sistemas de formato, el identificador de llamadas a veces puede alterarse durante la transmisión.

Cuando esto ocurre, Aircall muestra el identificador de llamadas exactamente como lo recibe del operador. Desafortunadamente, no es posible modificar ni recuperar el número original si el operador externo lo ha enmascarado o reformateado.

A continuación, algunos ejemplos de identificadores de llamadas que pueden parecer inusuales:

Identificador de llamada mostradoPosible visualización
Restringido737874 2833
Bloqueado256-2533
Desconocido865-6696
Anónimo266696687
No disponible86282452253

Este tipo de identificadores de llamada se ven a menudo cuando el llamante usa un servicio VoIP.

Nota: No se puede recuperar el número original de llamada porque está enmascarado por el operador externo. Los operadores de Aircall no tienen acceso a esta información.

Si recibes llamadas de un número extraño que no puede añadirse a tu lista de bloqueo, por favor contacta con nuestro equipo de Atención al Cliente. Nuestro equipo puede ayudarte a bloquear llamadas de números no válidos o enmascarados.