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Síntoma

Al abrir el teclado en la aplicación de Escritorio, Móvil o Web, un agente ve el botón de llamada deshabilitado. Aunque una simple recarga de la aplicación debería solucionar este problema, si esto no lo arregla, puede referirse a las recomendaciones a continuación que pueden ayudarle a solucionar el problema que está enfrentando con el botón deshabilitado.

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Causa

A menudo, que el botón de llamada esté deshabilitado indica que un agente está experimentando problemas de conexión. La aplicación Aircall no puede establecer una conexión estable con su red y, por lo tanto, no puede iniciar llamadas.

Solución

Si un agente está trabajando de forma remota, a continuación hay un par de consejos rápidos que se pueden usar en routers domésticos:

  • Cambie el router de 2.4Ghz a 5Ghz y mantenga la selección de canal en Automático.

  • Compruebe el ancho de banda ejecutando esta prueba de red y aumentándolo con el proveedor de internet si es necesario.

  • Utilice un cable ethernet para una conexión más estable.

Para solucionar este problema, será necesario asegurarse de que la conexión a internet que se está utilizando tenga la velocidad adecuada. Mejorar la conexión de un agente a menudo resolverá problemas con botones deshabilitados. Los agentes, o los equipos de TI si trabajan desde una oficina, deben asegurarse de leer y seguir las Recomendaciones de red.