Symptôme
Chaque appel entrant et sortant effectué via Aircall est automatiquement enregistré comme une tâche dans Salesforce. Cela rend le panneau des tâches dans Salesforce encombré et difficile à utiliser.
Cause
Ce problème se produit en raison des paramètres par défaut de l'intégration Aircall-Salesforce, qui créent une tâche pour chaque appel. Cette configuration peut entraîner un nombre excessif de tâches si elle n'est pas contrôlée.
Solution
- Connectez-vous au tableau de bord Aircall.
- Accédez à l'onglet Intégrations & API dans le menu latéral gauche.
- Sélectionnez l'intégration Salesforce dans l'onglet Mes intégrations .
- Dans la section Flux de travail des appels , ajustez les paramètres de chaque type d'appel (entrants, sortants, appels manqués) pour déterminer s'ils doivent être enregistrés en tant que tâches :
- Vous pouvez choisir si certains appels doivent être enregistrés comme en cours , terminés ou pas enregistrés du tout .
- Dans la section Paramètres généraux , personnalisez davantage la manière et le moment où les appels sont enregistrés :
- Définissez si les appels en dehors des heures ouvrables doivent être enregistrés.
- Choisissez d'enregistrer les appels dans un dossier ou une opportunité existant ou de créer de nouveaux enregistrements dans Salesforce si les numéros n'existent pas déjà dans Salesforce.
- Enregistrez vos modifications.
Pour des étapes plus détaillées, vous pouvez suivre les instructions de l'article sur Journalisation de vos appels dans Salesforce . De plus, pour les mappages et paramètres de champs spécifiques, reportez-vous à l'article Journalisation des appels Salesforce - Champs .