Présentation
Certains clients utilisent Aircall via un environnement de bureau à distance. Cela se produit généralement lorsqu'un utilisateur se connecte à une machine distante pour effectuer ses activités quotidiennes. Cela pourrait inclure des solutions telles qu’Azure Virtual Desktop ou d’autres technologies similaires.
Cet article décrit certains des problèmes susceptibles de survenir avec une telle configuration.
Symptômes
- Les appels sortants échouent ou sont très latents via RDP
- Les appels entrants ne sont pas reçus lorsque l'application Aircall s'exécute sur une machine virtuelle
Cause
La machine virtuelle introduit une surcharge supplémentaire et des possibilités de perturbations du réseau. Aircall a besoin d'une connexion stable et fiable pour une expérience optimale et cette couche supplémentaire signifie que désormais la surcharge audio et les données supplémentaires doivent également traverser le client de bureau à distance.
Solution
Pour mettre en œuvre une telle configuration, vous auriez besoin d'une connexion Internet à très haut débit, fiable et stable à tout moment entre votre client et votre serveur. Aircall n'a pas de recommandations à ce sujet et recommande fortement de déployer l'application Aircall directement sur le client léger, à titre de préférence et de bonne pratique.
Tout problème rencontré avec la stabilité des appels ou la connectivité avec une configuration de machine distante/virtuelle doit être répliqué sans que cette couche soit impliquée pour aider à déterminer quelle pourrait être la cause première. Si vous rencontrez toujours des problèmes après la suppression de l'élément de bureau à distance, veuillez consulter : Guides audio, réseau et qualité des appels pour plus d'aide et d'assistance.