Síntoma
Aircall ha realizado algunas mejoras en el Panel de Control, pero los usuarios no pueden verlas.
Causa
En ocasiones, los usuarios necesitarán actualizar para ver las últimas mejoras del Panel de Aircall.
Si simplemente hacer clic en el botón "recargar" de su navegador no funciona, puede intentar una "actualización completa".
Una actualización completa borra el caché del navegador para una página específica y la vuelve a cargar, lo que garantiza que vea la versión más actual del contenido.
Tenga en cuenta:
- Una actualización completa puede cerrar la sesión de algunos sitios web y/o eliminar datos almacenados temporalmente específicos de la página
- Para borrar por completo la memoria caché de su navegador, utilice el menú de configuración. Tenga en cuenta que esto eliminará los datos almacenados en caché de todos los sitios web, no solo del que está visitando
Solución
Para realizar una actualización completa en diferentes navegadores:
Google Chrome
- Windows/Linux: Presione Ctrl + F5 , Shift + F5 o mantenga presionada la tecla Ctrl mientras hace clic en el botón Recargar.
- macOS: Presione Comando + Shift + R o mantenga presionada la tecla Shift y haga clic en el botón Recargar.
Mozilla Firefox:
- Windows/Linux: Presione Ctrl + F5 o Shift + F5 .
- macOS: Presione Comando + Mayús + R .
Microsoft Edge:
- Windows: Presione Ctrl + F5 o Ctrl + Shift + R .
- macOS: Presione Comando + Mayús + R .
Safari:
- macOS: Presione Comando + Opción + R