Síntoma
Cada llamada entrante y saliente realizada a través de Aircall se registra automáticamente como una tarea en Salesforce. Esto hace que el panel de tareas en Salesforce esté desordenado y sea difícil de usar.
Causa
Este problema se produce debido a la configuración predeterminada de la integración de Aircall y Salesforce, que crea una tarea para cada llamada. Esta configuración puede generar una cantidad abrumadora de tareas si no se controla.
Solución
- Inicie sesión en el panel de Aircall.
- Vaya a la pestaña Integraciones & en el menú de la barra lateral izquierda.
- Seleccione la integración de Salesforce en la pestaña Mis integraciones .
- En la sección Flujo de trabajo de llamadas , ajuste la configuración para cada tipo de llamada (entrante, saliente, perdida) para determinar si se deben registrar como tareas:
- Puede elegir si ciertas llamadas se deben registrar como en progreso , completadas o no registradas en absoluto .
- En la sección Configuración general , personalice aún más cómo y cuándo se registran las llamadas:
- Defina si se deben registrar las llamadas fuera del horario comercial.
- Elija si desea registrar las llamadas en un caso u oportunidad existente, o crear nuevos registros en Salesforce si los números aún no existen en Salesforce.
- Guarde los cambios.
Para conocer los pasos más detallados, puede seguir las instrucciones del artículo sobre Registro de llamadas en Salesforce . Además, para asignaciones y configuraciones de campos específicos, consulte el artículo Registro de llamadas de Salesforce: campos .