El widget de buzón de voz permite a los llamantes dejar un mensaje que se envía a todos los usuarios asociados con la distribución de llamadas donde se coloca el widget. Esto garantiza que no se pierda ningún mensaje y que los usuarios o equipos adecuados puedan acceder a las grabaciones de buzón de voz directamente en su aplicación Aircall.
Cómo funciona el widget de buzón de voz
Cuando los llamantes llegan al paso de buzón de voz en su Smartflow, escucharán un mensaje grabado (ya sea subido, grabado o generado mediante texto a voz) que les invita a dejar un buzón de voz. El buzón de voz se entrega entonces a todos los usuarios o equipos vinculados a la distribución de ese número.
Importante: Si no hay usuarios conectados a un número con un widget de buzón de voz, nadie recibirá los buzones de voz en su aplicación.
Debe haber al menos un usuario o equipo vinculado a ese número.
Si desea que los usuarios reciban solo buzones de voz (y no llamadas entrantes), puede añadirlos a la Lista de datos de llamada y acceso. Esto les da acceso a los mensajes de buzón de voz sin incluirlos en la distribución de llamadas en vivo.
Opciones de configuración del widget
Puede personalizar el mensaje de buzón de voz que escuchan sus llamantes utilizando uno de los siguientes métodos:
| Texto a voz |
Puede escribir su mensaje y seleccionar la voz y el idioma preferidos. Recuerde previsualizar el resultado antes de publicar. La velocidad de la voz no se puede ajustar, pero cada voz disponible tiene una variación natural en el ritmo. Por ejemplo, las voces en inglés estadounidense Ivy y Joanna son ligeramente más rápidas que Matthew, y ambas son más rápidas que Joey. |
| Archivo personalizado | Puede subir un archivo de audio pregrabado en formato MP3 si ya tiene un mensaje de buzón de voz personalizado. |
| Grabar audio | Puede grabar su propio mensaje directamente dentro del widget si no desea usar texto a voz o un archivo subido. |
Duración máxima del mensaje
Establezca cuánto tiempo pueden grabar los llamantes su mensaje. Se recomienda permitir hasta 3 minutos para que los llamantes puedan dejar un mensaje completo.
Nota: Cualquier widget colocado después de un widget de buzón de voz será ignorado. Una vez que se graba un buzón de voz, la llamada termina automáticamente.
Llamantes que no pueden dejar un buzón de voz
Síntoma
Los llamantes llegan al widget de buzón de voz, escuchan el saludo, pero se desconectan antes de dejar un mensaje.
Causa
Para evitar mensajes en blanco, el widget de buzón de voz desconecta automáticamente la llamada si:
- No se deja ningún mensaje audible en los primeros 5 segundos después de reproducir el mensaje de buzón de voz.
- El llamante hace una pausa de más de 5 segundos mientras graba.
Por ejemplo, si un llamante comienza a hablar pero se detiene durante 5 segundos o más, la grabación terminará y la llamada se desconectará.
Solución
Para asegurarse de que todos los llamantes tengan la oportunidad de dejar un buzón de voz, asegúrese de que los llamantes sepan que deben comenzar a dejar su mensaje dentro de los 5 segundos y no deben pausar más de 5 segundos después de haber comenzado.
Si es necesario, se puede incorporar un aviso en el mensaje de buzón de voz que designe para el widget, para asegurar que los clientes dejen su buzón de voz con prontitud.