En algunos casos, las llamadas que son respondidas por el buzón de voz se muestran en HubSpot como llamadas conectadas o contestadas. Este comportamiento es esperado según cómo Aircall interactúa con el sistema de HubSpot.

Este artículo explica por qué sucede esto y cómo puedes gestionar o informar sobre estas llamadas de manera más precisa.

Resumen

Cuando una llamada llega a un sistema de buzón de voz, HubSpot puede mostrarla como una llamada conectada o contestada. Esto ocurre incluso si el usuario de Aircall marca el resultado como Ocupado/ Dejó mensaje de voz o Sin respuesta.

Síntomas

  • Las llamadas que van al buzón de voz se registran como conectadas en HubSpot.
  • Las llamadas se registran como "Llamada saliente contestada", aunque la configuración esté cambiada a Ocupado/Dejó mensaje de voz, Sin respuesta.

Causa

El sistema de Aircall no tiene una forma estándar de identificar si la llamada fue atendida por un humano o por un buzón de voz y, por lo tanto, se considera una llamada contestada que se conectó con éxito al destino.

Solución

Aunque este comportamiento no puede cambiarse, existen formas de rastrear y categorizar estas llamadas de manera más efectiva.

Usar etiquetas de Aircall en lugar de resultados de llamada

Como solución alternativa, puedes usar Etiquetas de Aircall para indicar manualmente los resultados de las llamadas (como Buzón de voz alcanzado o Sin respuesta). Para más información sobre informes con Etiquetas de Aircall, consulta el siguiente artículo: Flujos de trabajo y propiedades personalizadas en HubSpot