Symptom
Beim Versuch, einen neuen Benutzer in Aircall zu erstellen, kann der Benutzer nur die Felder „Vorname“ und „Nachname“ ausfüllen, aber nicht auf die Schaltfläche „Bestätigen“ klicken, da diese ausgegraut ist, oder durch die Seite scrollen, um andere erforderliche Felder auszufüllen.
Ursache
Dieses Problem hängt normalerweise damit zusammen, dass die Seite nicht richtig angezeigt wird, möglicherweise aufgrund einer Zoomeinstellung oder Bildschirmauflösung des Browsers.
Lösung
Versuchen Sie zur Behebung des Problems die folgenden Schritte:
- Stellen Sie sicher, dass Ihr Browserfenster nicht vergrößert ist. Sie können die Zoomstufe zurücksetzen, indem Sie Strg + 0 (Windows) bzw. Cmd + 0 (Mac) drücken.
- Versuchen Sie es mit einem anderen Webbrowser, um zu prüfen, ob das Problem weiterhin besteht.
- Löschen Sie den Cache und die Cookies Ihres Browsers.
- Falls Sie Browsererweiterungen verwenden, versuchen Sie, diese vorübergehend zu deaktivieren.
Wenn das Problem weiterhin besteht, versuchen Sie, den Benutzer auf einem anderen Gerät zu erstellen. Eine Schritt-für-Schritt-Anleitung zum Hinzufügen einzelner Benutzer im Dashboard finden Sie im folgenden Artikel: Einzelne Benutzer im Dashboard hinzufügen .
Weitere Informationen
Weitere Informationen zum Verwalten von Benutzerprofilen und -einstellungen, einschließlich der Anzeige zugehöriger Nummern und Teams, der Einstellung der Verfügbarkeit und der Definition von Anrufeinstellungen, finden Sie im folgenden Artikel: Verwalten von Benutzerprofilen und -einstellungen im Admin-Dashboard .