Aperçu
Lors de la configuration d’Aircall avec HubSpot Help Desk, vous pouvez constater que Aircall n’apparaît pas comme un canal d’appel sélectionnable, même après avoir suivi les étapes de configuration. Ce comportement est attendu si votre compte HubSpot n’est pas inscrit au programme bêta requis.
Cet article explique le symptôme, la cause principale et comment résoudre le problème.
Symptôme
Lorsque vous suivez les étapes dans Intégrer Aircall avec HubSpot Help Desk (Bêta) et que vous naviguez vers :
Paramètres > Help Desk > Connecter un canal > Appels > Nouveau
Aircall n’est pas listé comme option disponible pour les canaux d’appel.

Cause
Important: Aircall apparaît comme canal d’appel dans HubSpot Help Desk uniquement si votre compte est inscrit au programme bêta Calling Apps in Help Desk.
Si votre compte n’est pas inscrit à cette bêta, HubSpot n’affichera pas Aircall comme option disponible, même si l’intégration Aircall est déjà installée.
Solution
Vous devez vous inscrire à la bêta Calling Apps in Help Desk dans HubSpot.
Étapes :
Connectez-vous à HubSpot.
Cliquez sur votre photo de profil en haut à droite.
Sélectionnez Mises à jour produit.
Dans le menu de gauche, cliquez sur En bêta.
Recherchez Calling Apps.
Cliquez sur Rejoindre la bêta pour Calling Apps in Help Desk.
REMARQUE : Après avoir rejoint la bêta, il peut falloir quelques minutes pour que la modification soit prise en compte.
Déconnectez-vous de HubSpot puis reconnectez-vous.
Retournez à Paramètres > Help Desk > Connecter un canal > Appels > Nouveau.
Vérifiez que Aircall est désormais listé comme canal d’appel disponible.
CONSEIL : Si Aircall n’apparaît toujours pas après inscription à la bêta et attente de plusieurs minutes, contactez le support HubSpot pour obtenir de l’aide supplémentaire.
Résumé
Si Aircall est absent lors de l’ajout d’un nouveau canal d’appel dans HubSpot Help Desk, votre compte n’est pas inscrit à la bêta Calling Apps in Help Desk. S’inscrire à cette bêta et rafraîchir votre session résout généralement le problème.