Cet article vous aide à résoudre les situations où l'application Aircall Workspace signale qu'elle est hors ligne, même si d'autres applications sur le même appareil peuvent accéder à Internet.
Important: :
Cet article est destiné aux utilisateurs techniques, tels que les administrateurs informatiques, qui peuvent examiner et modifier les configurations réseau et de sécurité.
Symptômes
Vous pouvez rencontrer un ou plusieurs des éléments suivants :
- Lorsque vous ouvrez l'application Aircall, vous voyez une erreur telle que "Connexion Internet perdue !" ou "votre ordinateur semble être hors ligne".
- Cliquer sur l'invite de rechargement (si elle apparaît) ne rétablit pas la connexion.
- La connexion ne se rétablit jamais, même après avoir redémarré l'appareil ou l'application Aircall.
- D'autres applications, telles que les navigateurs web, fonctionnent correctement sur le même appareil.
- Il peut y avoir eu des changements récents sur le réseau, ou il peut s'agir d'une nouvelle installation ou d'un nouveau déploiement d'Aircall.
- Vous pouvez voir un écran similaire à l'exemple aircall-appears-offline.png.
Cause
Ce comportement est généralement causé par un pare-feu réseau ou un autre dispositif réseau qui bloque l'application Air data-id="20"Aircall nécessite un accès à des plages d'adresses IP, des ports et des protocoles spécifiques. Si ces exigences ne sont pas respectées, l'application Aircall peut ne pas réussir à se connecter et apparaître hors ligne.
Vous devrez vous assurer que l'appareil peut communiquer avec Internet sur les plages d'adresses IP et ports requis.
Solution
Vous devrez vous assurer que l'appareil peut communiquer avec Internet sur les plages d'adresses IP et ports requis.
- Consultez le guide Pare-feux, anti-virus et autres bloqueurs de contenu. Celui-ci contient les détails des adresses IP, des ports et des protocoles à vérifier.
- Pour Windows Defender, consultez Débloquer Aircall dans Windows Defender
- Essayez d'exécuter les Diagnostics Réseau dans Aircall Workspace.
- Essayez de connecter l'appareil à un autre réseau (plus basique) afin de déterminer si le blocage est d'origine logicielle ou réseau.