Certains clients utilisent Aircall via un environnement Remote Desktop, tel que Azure Virtual Desktop ou des technologies similaires, où les utilisateurs se connectent à une machine distante pour réaliser leurs activités quotidiennes.

Cet article explique les problèmes courants pouvant survenir lors de l’utilisation d’Aircall dans de tels environnements, les causes probables et les solutions recommandées.

Symptômes

Lorsque vous utilisez Aircall via une configuration Remote Desktop ou Machine Virtuelle, vous pouvez rencontrer les problèmes suivants :

  • Les appels sortants échouent ou subissent une latence importante
  • Les appels entrants ne sont pas reçus lorsque l’application Aircall fonctionne sur une Machine Virtuelle

Cause

Un environnement Remote Desktop ou Machine Virtuelle introduit des couches supplémentaires de transmission réseau et audio qui peuvent nuire aux performances d’Aircall.

Parce qu’Aircall nécessite une connexion réseau stable et de haute qualité, le routage des données et de l’audio via un client Remote Desktop augmente les risques de latence, de gigue et de perte de paquets. Cette surcharge supplémentaire peut provoquer une instabilité des appels sortants et entrants.

Solution

Pour des performances optimales, Aircall doit être installé et utilisé directement sur le client local (thin client), et non sur une Machine Virtuelle ou dans un environnement Remote Desktop.

Important: :
Aircall ne recommande pas d’utiliser des configurations Remote Desktop ou Machine Virtuelle pour exécuter l’application Aircall. La meilleure pratique est de déployer et d’utiliser l’application localement sur l’appareil de chaque utilisateur. Pour plus d’informations, consultez notre article
Recommandations pour les appareils et casques

Si une configuration Remote Desktop doit être utilisée, assurez-vous de respecter les points suivants :

  • Vous disposez en permanence d’une connexion Internet à haut débit, stable et fiable entre le client local et le serveur distant.
  • Vous effectuez des tests de réseau et de qualité pour confirmer une latence faible et une stabilité des paquets constantes.

Si vous rencontrez des problèmes de qualité d’appel ou de connectivité :

  1. Testez sans la couche Remote Desktop afin d’identifier si le problème est lié à l’environnement virtuel.
  2. Si les problèmes persistent après avoir supprimé la connexion Remote Desktop, veuillez consulter nos articles sur l’audio, la qualité des appels et le réseau.
ASTUCE :
Tester Aircall localement (en dehors d’un environnement Remote Desktop) peut rapidement aider à isoler si le problème est causé par les conditions réseau ou par la configuration de la machine virtuelle elle-même.