A veces puede ser necesario eliminar un solo componente de su flujo de distribución de llamadas. Sin embargo, eliminar un componente también puede eliminar todos los pasos que le siguen. Este artículo explica por qué sucede esto y cómo eliminar de forma segura un componente sin perder los pasos posteriores.
Síntoma
Al eliminar un componente en el flujo de distribución de llamadas, también se eliminan todos los componentes posteriores conectados a él.
Causa
El flujo de distribución de llamadas de Aircall está diseñado como una secuencia lineal. Cada componente depende del anterior. Cuando se elimina un componente, todos los pasos que le siguen se consideran dependientes y, por lo tanto, se eliminan.
Solución
Para eliminar un componente individual sin eliminar los pasos posteriores, siga los pasos a continuación.
Pasos:
- Vaya a Panel de control de Aircall > Números.
- Abra el Número que desea configurar y vaya a la pestaña Distribución de llamadas.
- Identifique el componente que desea eliminar. En el ejemplo, se usa un widget de Regla de fecha.
- Antes de eliminar el widget de Regla de fecha, copie y pegue los pasos que se encuentran encima en una posición segura que no se vea afectada.
- Haga clic en el paso que desea copiar, por ejemplo, Regla de tiempo.
- Seleccione la opción para copiar el paso.
- Pegue el paso por encima del widget de Regla de fecha.
- Después de que el paso se duplique correctamente, elimine el widget de Regla de fecha al final de la distribución de llamadas.
- Continúe con cualquier configuración adicional según sea necesario.
CONSEJO: Duplicar los pasos antes de eliminar garantiza que el flujo permanezca intacto y evita la pérdida accidental de la lógica de enrutamiento.