Al subir una foto de perfil para ti o para los miembros de tu equipo en el Aircall Dashboard, puedes encontrar errores o ver la imagen mostrada en la orientación incorrecta. Este artículo explica por qué ocurre esto y cómo formatear tu imagen para que se suba correctamente.

Síntoma

Al intentar subir una foto de perfil en el Aircall Dashboard:

  • El archivo de la foto no se sube y aparece un error, o

  • La subida tiene éxito, pero la imagen aparece girada o mostrada en la dirección incorrecta

Image showing the picture error

Causa

Este problema ocurre más comúnmente cuando:

  • La imagen no está en formato JPEG, y/o

  • El tamaño de la imagen es 2205 x 2138 píxeles

En estos casos, el Dashboard puede no ser capaz de procesar el archivo correctamente, lo que provoca errores de subida o problemas de orientación.

Formato y tamaño recomendados

Para evitar errores y asegurarte de que tu foto de perfil se sube y muestra correctamente:

  • Utiliza JPEG como formato de imagen

  • Utiliza un tamaño de imagen de aproximadamente 500 píxeles (con la imagen escalada proporcionalmente, como en el ejemplo mostrado en la captura de pantalla)

Importante: The supported format for profile images in the Dashboard is JPEG.
Images that are not JPEG or are very large (for example 2205 x 2138 pixels) are more likely to fail or appear rotated.

Image showing format and size recommendations