Si el Salesforce CTI no detecta ningún dispositivo de audio mientras que tus aplicaciones de escritorio y web de Aircall funcionan normalmente, el problema probablemente esté relacionado con los permisos del micrófono en la configuración de la sesión de Salesforce.

Síntomas

Puedes notar:

  • El Salesforce CTI no detecta ningún dispositivo de audio

  • Los dispositivos de audio funcionan correctamente en la aplicación de escritorio de Aircall y en la aplicación web de Aircall

Causa

Los administradores de Salesforce deben otorgar permisos para el micrófono en la configuración de la sesión de Salesforce. Si estos permisos no están configurados correctamente, el CTI no reconocerá los dispositivos de audio.

Importante: If microphone permissions are restricted in Salesforce session settings, the Salesforce CTI will not detect any audio devices.

Solución

Para resolver este problema, actualiza los permisos del micrófono en Salesforce.

Pasos

  1. Accede a la configuración de la sesión en Salesforce.

  2. Ve a Permisos de funciones del navegador.

  3. Cambia la configuración del micrófono a Siempre en lugar de Solo URL de confianza.

  4. Para comprobar los resultados, cierra sesión en la consola de Salesforce y luego abre de nuevo el Aircall CTI.

Nota: Signing out and back into the Salesforce console is required for the new microphone permissions to t

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