Al intentar instalar el Salesforce CTI de Aircall en un entorno sandbox, puede que encuentre un error relacionado con los Dashboards de Salesforce. Este artículo explica por qué ocurre esto y qué puede hacer para resolverlo.

Síntoma

Al intentar instalar Aircall en un entorno sandbox, aparece el siguiente error:

Ha alcanzado el límite de dashboards

Este mensaje indica que su empresa no dispone de más Dashboards de Salesforce disponibles para su uso.

Causa raíz

El número de Dashboards de Salesforce que puede configurar depende de su edición de Salesforce. Puede tener entre 5 y 10 Dashboards Dinámicos, dependiendo de la edición.

Cuando ha alcanzado su límite de Dashboards, ya no puede guardar otro más.

Soluciones

Puede resolver este problema utilizando una de las opciones que se indican a continuación.

Opción 1: Aumentar su límite de Dashboards

Considere aumentar su límite de Dashboards.

Puede consultar este artículo de Salesforce para obtener más información sobre la compra de licencias adicionales.

Nota: Increasing your Dashboard limit allows you to create and save more Dashboards, which can then be used when installing the Salesforce CTI.

Opción 2: Eliminar Dashboards y vaciar la Papelera de reciclaje

Elimine Dashboards en su entorno sandbox y vacíe la Papelera de reciclaje para los Dashboards eliminados. Una vez que se eliminen de la Papelera de reciclaje, podrá crear un nuevo Dashboard Dinámico e instalar el Salesforce CTI.

Puede consultar este artículo de Salesforce para obtener más información sobre cómo eliminar un Dashboard.

Importante: Deleted Dashboards that are still in the Recycle Bin count toward your Dashboard limit. They must