Cada vez que recibes una llamada entrante en Aircall, puedes notar que todas tus pestañas abiertas de Salesforce cambian automáticamente a la página de contacto de esa llamada entrante. Este artículo explica por qué sucede esto y cómo cambiar la configuración relacionada.
Síntoma
Cada vez que recibes una llamada entrante, todas tus pestañas abiertas de Salesforce cambian automáticamente a la página de Contacto de esa llamada entrante.
Causa
Este comportamiento es el resultado de una configuración que se ha establecido para tu integración de Salesforce, permitiendo un popup de la página de Contacto cuando se recibe una llamada:
Nota: This setting is responsible for Salesforce opening or switching to the contact page when your phone rings.
Solución
Esta configuración puede ser desactivada por un Administrador a través del Panel de Control de Aircall.
Pasos:
Selecciona tu integración de Salesforce.
Haz clic en Configuración y desplázate hacia abajo hasta Configuraciones de Salesforce.
Modifica la configuración "Popup de la página de contacto cuando suena".
Importante: You will need to change this setting for each Salesforce integration you have.
Nota: Once you change this setting, you will not have the contact page pop up at all for any calls.