This article explains what to check if you are unable to receive incoming calls from a specific contact on the Aircall app for iOS.
Symptoms
- You are unable to receive incoming calls from a specific contact on your Aircall app for iOS.
Cause
First, check whether you can receive calls from this contact on the desktop version of the Aircall app.
- If the calls also drop on the Desktop app for this caller, it may indicate that the number is added to the blocked list in Aircall.
- If the call is successful on the Desktop app, and fails only on your iOS app, it indicates that the contact is blocked on your iPhone, not in Aircall.
Solution
Unblock a number in Aircall
To unblock a number in Aircall, an Admin can log in to the Aircall Dashboard and remove the number from the blocked numbers list. For more information, please visit Blocking a phone number
Unblock the contact on your iPhone
To unblock the contact on your iPhone:
Steps:
- Go to Aircall Dashboard > Call settings > Blocked numbers.
- Click on the three dots menu on the right side of the numbers.
- Select the Delete number option to remove the contact from the blocked numbers list.