Important: Remember to guide your team to Aircall Workspace. The legacy Aircall Phone app retires in 2026. Learn more from our articles under the Migration to Aircall Workspace section.

Symptom

When opening the keypad in either the Desktop, Mobile, or Web application, an agent sees the call button greyed out. While a simple reload of the app should solve this issue, if this doesn't fix it, you can refer to the recommendations below that can help you troubleshoot the issue you are facing with the button greyed out.

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Cause

Often times, the call button being greyed out indicates that an agent is experiencing connection issues. The Aircall app cannot establish a stable connection with their network, and therefore cannot initiate calls.

Solution

If an agent is working remotely, below are a couple of quick tips that can be used on home routers:

  • Switch the router from 2.4Ghz to 5Ghz and keep the channel selection to Auto.

  • Check the bandwidth by running this network test and increasing it with the internet provider if necessary.

  • Grab an ethernet cable for a more stable connection.

In order to troubleshoot this issue, it will be necessary to ensure the internet connection being used is up to speed. Improving an agent's connection will often times solve issues with greyed out buttons. Agents, or IT teams if working from an office, should make sure to read through and follow out further Network Recommendations.