Ein Benutzer kann Aircall Workspace so konfigurieren, dass er für Anrufe verfügbar ist, aber dennoch keine eingehenden Anrufe erhält. Dieses Problem tritt häufig auf, wenn dem Benutzer Anruf- und Datenzugriff für eine Nummer gewährt wurde, anstatt ihn zur Anrufverteilung dieser Nummer hinzuzufügen.

Dieser Artikel erklärt die Symptome, die Ursache und die Schritte zur Behebung des Problems.

Für weitere Informationen zu Anrufen und Daten lesen Sie bitte unseren Artikel Aktivierung Ihrer Nummer für Anruf- und Datenzugriff.

Symptom

Ein Benutzer erscheint als verfügbar, erhält jedoch keine eingehenden Anrufe. Folgendes kann beobachtet werden:

  • Der Benutzer kann ausgehende Anrufe tätigen, aber nicht zurückgerufen werden.
  • Ihr Verfügbar-Status ist in der Aircall-App oder im Aircall Workspace ausgewählt.

Ursache

Der Benutzer ist wahrscheinlich unter Anruf- und Datenzugriff für die Nummer zugewiesen, anstatt unter der Anrufverteilung der Nummer.

  • Anruf- und Datenzugriff ermöglicht einem Benutzer, ausgehende Anrufe zu tätigen und Anrufdaten einzusehen.
  • Er erlaubt dem Benutzer jedoch nicht, eingehende Anrufe zu empfangen.

Diese Einstellung wurde höchstwahrscheinlich von einem Administrator aktiviert.

Lösung

Um sicherzustellen, dass der Benutzer Anrufe empfangen kann, sollte ein Administrator die Einstellungen der Nummer aktualisieren.

Schritte:

  1. Gehen Sie zu Aircall Dashboard > Nummern.
  2. Wählen Sie die Nummer aus, die Sie aktualisieren möchten.
  3. Gehen Sie zum Tab Team & Benutzer.
  4. Suchen Sie im Abschnitt Anruf- und Datenzugriff den Benutzer.
  5. Klicken Sie auf die drei Punkte neben den Benutzerdetails und wählen Sie Entfernen.

Image showing how to solve the problem in the Numbers section

Nach Abschluss dieser Schritte:

  1. Stellen Sie sicher, dass der Benutzer korrekt zur Anrufverteilung für die Nummern hinzugefügt wurde, die für ihn klingeln sollen.
  2. Bitten Sie den Benutzer, seine Aircall-App zu überprüfen, um sicherzustellen:
    • dass sein Verfügbar-Status ausgewählt ist.
    • dass er sich innerhalb seiner zugewiesenen Arbeitszeiten befindet.
HINWEIS:
Wenn der Benutzer weiterhin keine Anrufe empfangen kann, lesen Sie den Artikel Warum erhalte ich keine eingehenden Anrufe? für weitere Anweisungen zur Fehlerbehebung.