Beim Anzeigen detaillierter Anrufinformationen in Analytics+ können Administratoren Daten zu den Anrufen jedes Benutzers einsehen, einschließlich (in einigen Fällen), wer den Anruf beendet hat. Das Feld Disconnected by kann jedoch manchmal leer erscheinen.

Symptom

Administratoren können feststellen, dass das Feld Disconnected by bei bestimmten Anrufen leer ist, wenn sie sich in Analytics+ in Berichten zu Ausgehenden, Eingehenden oder Gesamtanrufen vertiefen.

Ursache

Das Feld Disconnected by wird nur bei bestimmten Anruf-Szenarien ausgefüllt:

  • Ausgehende Anrufe, die entweder von einer Person oder einer Nachricht/Voicemail entgegengenommen werden.
  • Eingehende angenommene Anrufe, die direkt an eine Classic-Nummer verbunden sind.

Eingehende Anrufe, die ursprünglich an eine IVR-Nummer unter Verwendung der Legacy-Routing-Technologie getätigt wurden, zeigen in diesem Feld keinen Wert an. Für weitere Informationen besuchen Sie bitte unseren Artikel Understanding Call Routing

HINWEIS:
Dieses Verhalten ist auf Einschränkungen im Legacy-Routing zurückzuführen. Anrufe, die über IVRs im Legacy-Routing abgewickelt werden, erfassen keine Trennungsdaten.

Lösung

Das Feld Disconnected by zeigt keine Werte für folgende Fälle an:

  • Ausgehende Anrufe, die nicht von einer Person oder Voicemail entgegengenommen werden
  • Eingehende Anrufe, die nicht entgegengenommen werden

Um Werte in diesem Feld für eingehende Anrufe mit IVRs anzuzeigen, stellen Sie sicher, dass Ihre Nummern unter Smartflows routing. verwaltet werden.