Symptôme
Un utilisateur configure son application Aircall pour être disponible pour recevoir des appels, mais il ne reçoit pas d'appels entrants.
- Il peut passer des appels sortants mais ne peut pas être rappelé
- Son statut est réglé sur Disponible statut est sélectionné dans l'espace de travail Aircall
Cause
L'utilisateur peut être réglé sur le paramètre Appel et accès aux données sur le numéro, ce qui lui permet de passer des appels mais pas d'en recevoir. Ce paramètre a probablement été activé par un utilisateur administrateur.
Solution
Pour résoudre le problème, l'administrateur de l'utilisateur doit suivre les étapes suivantes :
- Connectez-vous à Aircall Dashboard
- Sélectionnez le numéro associé à l'utilisateur et supprimez-le de Call and data access. Pour ce faire, recherchez le numéro, accédez à l'onglet Teams & Users et supprimez l'utilisateur de la section Call and data access en sélectionnant les 3 points à côté des détails de l'utilisateur et en choisissant Remove
Si l'utilisateur ne peut toujours pas recevoir d'appels après avoir suivi ces étapes, procédez comme suit :
- Vérifiez que l'utilisateur a été correctement ajouté à la distribution des appels pour les numéros dont il devrait recevoir des appels
- Vérifiez les paramètres de l'utilisateur dans l'application Aircall pour vous assurer que le statut Disponible est sélectionné et qu'il est dans les heures de travail
Informations supplémentaires
Reportez-vous à l'article sur Pourquoi ne reçois-je pas d'appels entrants ? pour plus de détails sur les étapes de dépannage pour la réception d'appels.