Symptôme
Lorsque vous tentez de télécharger une liste vers le Power Dialer dans Aircall, la liste n'est pas acceptée et aucune action ne se produit.
Cause
Ce problème peut être causé par plusieurs facteurs, notamment :
- Le fichier CSV dépasse la limite de taille de 1 Mo ou contient plus de 1 000 contacts.
- Les numéros de téléphone dans le fichier CSV ne sont pas au format E.164.
- La première colonne du fichier CSV n'a pas de titre.
- Le fichier CSV n'est pas encodé en UTF-8.
Solution
Pour résoudre ce problème, veuillez vous assurer que les étapes suivantes sont suivies :
- Vérifiez que la taille de votre fichier CSV est inférieure à 1 Mo et qu'il contient 1 000 contacts ou moins, ligne d'en-tête comprise.
- Vérifiez que tous les numéros de téléphone sont au format E.164 (par exemple, +1234567890).
- Assurez-vous que la première colonne contenant les numéros de téléphone a un titre.
- Si vous utilisez Excel, exportez le fichier CSV au format codé UTF-8. Ouvrez le fichier Excel, sélectionnez Fichier Enregistrer sous CSV UTF-8 (délimité par des virgules) (*.csv) .
- Lorsque vous utilisez Google Sheets, après avoir préparé vos données, sélectionnez Fichier Télécharger Valeurs séparées par des virgules (.csv, feuille actuelle) .
- Importez le fichier CSV dans le Power Dialer en accédant au menu Power Dialer de l'application Aircall, en cliquant sur Créer une liste et en faisant glisser et en déposant ou en sélectionnant le fichier CSV depuis votre ordinateur.
Pour un guide complet sur ce sujet, vous pouvez vous référer au document sur Comment utiliser le Power Dialer d'Aircall