Symptôme
Lorsque les appels sont transférés en interne d'une équipe à une autre ou d'un service à un autre, ils apparaissent comme Anonymes :
Cause
Cela se produit lorsqu'une équipe est affectée à une distribution d'appels pour un numéro.
Solution
Étant donné que le numéro de téléphone est attribué à une équipe plutôt qu'à une personne spécifique, les appels apparaissent comme anonymes. Pour résoudre ce problème, il est recommandé d'attribuer l'appel à un utilisateur individuel dans le flux intelligent de distribution des appels. De cette façon, au lieu de voir « anonyme », vous verrez le nom de l'utilisateur qui passe ou transfère l'appel.
Lorsque les appels provenant de numéros anonymes sont transférés vers un numéro externe
Pour garantir le bon routage des appels provenant de numéros anonymes ou inconnus vers des numéros externes, ces appels apparaîtront désormais avec le numéro par défaut standard du secteur +266696687 dans le champ « FROM » lorsqu'ils sont routés en externe. Cette approche permet d'éviter le blocage des appels lié à l'opérateur tout en préservant l'anonymat de l'appelant.