Symptôme
Bien qu'aucun appel ni message n'ait été manqué par un agent, l'icône du badge de l'application de bureau Aircall affiche un nombre élevé de notifications.
Cause
Les utilisateurs peuvent voir un compte de notification plus élevé que prévu lorsque des appels/messages leur sont attribués de manière inattendue.
Cela peut se produire pour les appels dus aux causes répertoriées ici : La section des tâches des utilisateurs est soudainement pleine
De plus, cela peut se produire lorsque plusieurs utilisateurs envoient des messages à partir du même numéro Aircall, car les messages resteront marqués comme « non lus » pour chaque agent jusqu'à ce qu'ils aient personnellement lu le message (même si un coéquipier a déjà lu le message sur son appareil). ).
Solution
Quelle que soit la raison des notifications, elles peuvent être effacées.
Pour les appels :
- Les utilisateurs peuvent parcourir les appels un par un dans la liste des tâches pour s'assurer que chacun a été traité
-
Alternativement, dans la liste des tâches, les utilisateurs peuvent sélectionner un appel puis cliquer sur S élire Tout afin d'archiver tous les appels en masse :
Pour les SMS :
- Pour le moment, les messages SMS doivent être vérifiés individuellement. Si un utilisateur voit un volume élevé de notifications, mais aucun appel dans la liste des tâches, il devra vérifier l'historique de ses messages pour effacer le badge sur l'icône de son bureau.
Si une assistance pour l'archivage/la suppression des notifications est nécessaire en raison d'un nombre élevé d'appels et/ou de messages, veuillez contacter l'assistance en suivant l'article de la base de connaissances Aircall Contacter l'assistance .