Symptôme
Un enregistrement d'appel ou un message vocal n'a pas de transcription.
Cause
Plusieurs causes peuvent expliquer l'absence de transcription d'un enregistrement d'appel ou d'un message vocal :
- La transcription n'est pas encore prête - En moyenne, la transcription d'un appel prend environ 30 % de la durée de l'appel. Par exemple, pour un appel de 10 minutes, il faut environ 3 minutes pour le transcrire et l'afficher dans votre tableau de bord.
-
L'option de transcription n'est pas activée pour la ligne (que ce soit pour les messages vocaux ou l'enregistrement).
-
L'appel/le message vocal n'est pas dans la même langue que celle configurée dans les paramètres de la ligne de transcription.
-
La transcription n'a pas été activée avant l'appel (les appels historiques et les messages vocaux laissés avant l'activation de la fonction ne seront pas transcrits).
-
Les appels sortants d'une durée inférieure à 25 secondes ne sont pas transcrits.
-
Les appels entrants de moins de 15 secondes ne sont pas transcrits.
-
Les appels de plus de 3 heures ne sont pas transcrits.
-
Les messages vocaux de moins de 2 secondes ne sont pas transcrits.
En outre, la transcription peut avoir échoué pour les raisons suivantes
-
d'une faible précision
-
Mauvaise acoustique
-
Aucune parole n'a été détectée
Solution
- S'assurer que la transcription est activée pour les enregistrements et/ou les messages vocaux sur chaque ligne nécessaire.
- Assurez-vous que la transcription est activée avant les appels/messages vocaux nécessaires.
- Réglez la langue de transcription sur la langue dans laquelle les appels et les messages vocaux seront émis ou laissés.
- Assurez-vous que les appels à transcrire durent plus de 15 secondes pour les appels entrants et plus de 25 secondes pour les appels sortants.
- Veillez à ce que les appels devant être transcrits durent moins de 3 heures.
- Apporter les modifications ou les améliorations nécessaires à la configuration de votre réseau et à vos appareils pour garantir la clarté du son et une bonne acoustique des appels.