Síntoma
Cuando las llamadas se transfieren internamente de un equipo a otro o de un departamento a otro, aparecen como Anónimas :
Causa
Esto sucede cuando hay un equipo asignado a una distribución de llamadas para un número.
Solución
Dado que el número de teléfono se asigna a un equipo en lugar de a una persona específica, las llamadas aparecen como anónimas. Para solucionar esto, se recomienda asignar la llamada a un usuario individual en el flujo inteligente de distribución de llamadas. De esta manera, en lugar de ver "anónimo", verá el nombre del usuario que realiza o transfiere la llamada.
Cuando las llamadas de números anónimos se reenvían a un número externo
Para garantizar el enrutamiento correcto de llamadas desde números anónimos o desconocidos a números externos, estas llamadas ahora aparecerán con el número predeterminado estándar de la industria +266696687 en el campo "DE" cuando se enruten externamente. Este enfoque ayuda a evitar el bloqueo de llamadas relacionado con el operador y, al mismo tiempo, mantiene el anonimato de la persona que llama.