Síntoma
Al usar Aircall en su teléfono, ya sea a través de nuestra aplicación o reenviando sus llamadas entrantes, un usuario nota que su teléfono suena, pero el sonido baja de volumen o no suena como se espera para todas las llamadas.
No molestar o Concentración no está activada en su iPhone y el volumen del sonido está configurado al nivel más alto.
Causa
Esto puede deberse a las funciones de atención consciente en el iPhone X y versiones superiores.
Esta función puede reducir los sonidos de notificación en el teléfono cuando estás mirando el dispositivo.
Solución
Para desactivar esta función, vaya a Configuración - > Face ID & código de acceso y desactive las Funciones de reconocimiento de atención en su dispositivo: