Síntoma
Al abrir la aplicación Aircall dentro de Salesforce (conocida como CTI), un agente ve el CTI estándar de Aircall en lugar del CTI de participación de ventas con el objeto de voz de Aircall (AVO) y el campo de resolución de llamadas. Por este motivo, el agente no puede seleccionar una resolución de llamada y el contacto no puede pasar al siguiente paso de la cadencia.
Causa
Hay varios motivos por los que un agente no puede ver el CTI de Aircall para Sales Engagement:
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El CTI no se instaló correctamente:
El agente está viendo el CTI estándar en lugar del CTI para Sales Engagement. - El agente no fue agregado al centro de llamadas para ese CTI en particular
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El contacto de Salesforce no se agregó a una cadencia:
El contacto debe ser parte de una cadencia para garantizar que el agente pueda seleccionar una resolución mientras maneja la llamada. -
El agente llama al cliente fuera de la cola de trabajo:
El agente llama al cliente directamente desde el CTI o mediante la opción hacer clic para marcar, en lugar de llamar de la cola de trabajo.
Solución
- Asegúrese de que el CTI se haya instalado correctamente siguiendo las instrucciones de este artículo: Guía de instalación de Aircall for Sales Engagement (Salesforce V4)
- Para utilizar correctamente el CTI de Sales Engagement, el nombre del agente debe eliminarse del CTI clásico, ya que ambos CTI de Aircall no se pueden utilizar al mismo tiempo:
- En la consola Configuración de Salesforce, busque C todos los centros en la barra de búsqueda y luego haga clic en Aircall CTI para Salesforce
- Desplácese hacia abajo y haga clic en el botón Administrar usuarios del centro de llamadas
- Eliminar el nombre del agente de la lista
- Verifique que la ventana Mostrar siempre registro de llamadas de Salesforce esté deshabilitada
- Busque Configuración de participación de ventas en su barra de búsqueda
- Haga clic en la pestaña Automatizar y luego desactive Mostrar siempre la ventana Registrar una llamada de Salesforce
Ahora estás listo para realizar llamadas desde una cadencia, sin tener que pasar por la página de contacto de tu cliente.