Symptom
Users receive the error message "Expense limit has been reached" when making outbound calls from the Aircall app, making them unable to make a call.
Cause
This error occurs when your company’s call expense limit has been reached. This limit is put in place as a security measure to protect your account, and helps prevent fraud. For example, in the unlikely event that your account is compromised, this measure ensures that unauthorized users can't generate a large bill by making excessive international calls or engaging in other high-cost activities.
Our system monitors for any unusual calling activity, and when it detects something out of the ordinary, it triggers the expense limit to protect your account.
Solution
If you’re encountering this error, we recommend reaching out to our Success Team at success@aircall.io, who can assist in resolving this issue.