Symtoms
An outbound call fails and there is no call id/uuid or entry in the History tab of the Aircall app. An audio message may additionally be played before the call fails.
Cause
Occasionally, a number or number range may be blocked by Aircall for calling due to association with fraud or other suspicious activity in the past.
Solution
If a user is experiencing these symptoms (audio announcement, no call id/uuid, no entry in the History tab) and needs to call that number, please report the call to Aircall Support, along with the reason for calling the number, so Aircall can evaluate if the filter can be adjusted to allow a call.