Wenn bei einem Anruf oder einer Voicemail keine Transkription angezeigt wird, kann dies mehrere Ursachen in Bezug auf Konfiguration, Zeitfaktoren oder Audioqualität haben. Dieser Artikel erklärt die häufigsten Ursachen und wie man sie behebt.
Mögliche Ursachen
Nummerneinstellungen und Konfiguration
Ein Anruf oder eine Voicemail wird möglicherweise nicht transkribiert, wenn die erforderlichen Funktionen nicht aktiviert oder richtig konfiguriert sind.
Mögliche Probleme:
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Anrufaufzeichnung ist für die Nummer nicht aktiviert.
- Sie können dies im Aircall Dashboard unter Nummer > Einstellungen aktivieren.
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Transkription ist nicht aktiviert oder die Spracheinstellung stimmt nicht mit der gesprochenen Sprache des Anrufs oder der Voicemail überein.
- Um dies zu beheben, gehen Sie im Aircall Dashboard zu Nummer > Einstellungen, aktivieren Sie Anruftranskription und stellen Sie die Transkriptionssprache auf die Sprache ein, die in Ihren Anrufen oder Voicemails gesprochen wird.
Hinweis: Standardmäßig verwenden Transkriptionen die in den Leitungseinstellungen konfigurierte Sprache. Wenn die Transkriptions-Engine jedoch erkennt, dass der Anruf in einer anderen Sprache gesprochen wird (zum Beispiel Französisch, wenn die Leitung auf Englisch eingestellt ist), wird die Transkription automatisch in der erkannten Audiosprache erstellt.
Niederländisch und Portugiesisch sind nicht in der automatischen Spracherkennung enthalten.
Achtung: Transkriptionen werden nur für Anrufe und Voicemails angewendet, die nach der Aktivierung der Transkriptionsfunktion getätigt wurden. Historische Aufnahmen werden nicht nachträglich transkribiert.
Anrufdauer
Anrufe oder Voicemails, die zu kurz oder zu lang sind, werden nicht transkribiert.
| Anruftyp | Mindestdauer | Maximaldauer |
|---|---|---|
| Eingehende Anrufe | 15 Sekunden | 4 Stunden |
| Ausgehende Anrufe | 25 Sekunden | 4 Stunden |
| Voicemails | 2 Sekunden | — |
Verarbeitungszeit der Transkription
Es kann einige Zeit dauern, bis Transkriptionen angezeigt werden. Im Durchschnitt beträgt die Verarbeitungszeit etwa 30 % der Anrufdauer. Beispielsweise kann ein 10-minütiger Anruf ungefähr 3 Minuten benötigen, um eine Transkription zu erzeugen und diese in Ihrem Dashboard anzuzeigen.
Audioqualität
Transkriptionen können fehlschlagen, wenn die Audioqualität schlecht oder unklar ist.
Häufige Gründe sind:
- Die Transkriptions-Engine erkennt eine geringe Genauigkeit bei der Spracherkennung.
- Die Aufnahme weist schlechte Akustik oder Hintergrundgeräusche auf.
- Kein Sprachsignal wird in der Aufnahme erkannt.
Lösung
Befolgen Sie die untenstehenden Schritte, um sicherzustellen, dass Transkriptionen korrekt erzeugt werden.
Schritte:
- Aktivieren Sie die Anrufaufzeichnung für die betreffende Nummer im Aircall Dashboard unter Nummer > Einstellungen.
- Aktivieren Sie die Anruftranskription und wählen Sie die richtige Sprache für Ihre Anrufe und Voicemails aus.
- Stellen Sie sicher, dass die Transkription aktiviert war, bevor der Anruf oder die Voicemail erfolgte, da ältere Aufnahmen nicht transkribiert werden können.
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Stellen Sie sicher, dass die Anrufdauer den Transkriptionsanforderungen entspricht:
- Eingehende Anrufe länger als 15 Sekunden und kürzer als 4 Stunden.
- Ausgehende Anrufe länger als 25 Sekunden und kürzer als 4 Stunden.
- Voicemails länger als 2 Sekunden.
- Geben Sie ausreichend Verarbeitungszeit, damit Transkriptionen in Ihrem Dashboard erscheinen.
- Überprüfen Sie Ihre Audioqualität, indem Sie Ihre Netzwerkverbindung verbessern und hochwertige Geräte verwenden, um Geräusche zu reduzieren und klare Sprache zu gewährleisten.
Tipp: Wenn weiterhin Probleme mit der Transkription auftreten, überprüfen Sie Ihre Nummern- und Spracheinstellungen oder testen Sie mit einem kurzen Anruf in der richtigen Sprache, um sicherzustellen, dass die Konfiguration wie erwartet funktioniert.