Cet article explique une raison courante pour recevoir des appels entrants inattendus ou indésirables après le lancement ou la modification d'une campagne Google Ads, et décrit les étapes recommandées à suivre.

Symptômes

Vous pouvez remarquer une ou plusieurs des situations suivantes :

  • Vous commencez soudainement à recevoir des appels entrants indésirables.
  • Vous avez récemment créé, lancé ou modifié une campagne Google Ads pour votre entreprise.

Cause

Une cause fréquente d'appels entrants indésirables lors de l'utilisation de Google Ads est l'utilisation de mots-clés de recherche trop larges ou pas assez spécifiques pour votre entreprise. Les mots-clés larges peuvent déclencher des annonces pour des recherches non pertinentes, ce qui peut entraîner des appels qui ne correspondent pas à votre audience cible.

Pour plus d'informations détaillées, consultez la documentation Google Ads Google Ads Help - About Unwanted Calls 

Action recommandée

Dans ces cas, Aircall recommande de contacter directement le support Google Ads pour obtenir des conseils. Ils peuvent vous aider à revoir les paramètres de votre campagne, affiner le ciblage des mots-clés et réduire les appels indésirables générés par vos annonces.

Remarque: :
Aircall ne gère ni ne contrôle les configurations des campagnes Google Ads. Toute modification liée aux mots-clés, au ciblage ou au comportement des annonces doit être effectuée directement dans Google Ads.